SyMAP applet
This message occurs:
  1. If you have not installed Java.
  2. With Firefox on Mac, which no longer supports Java, but Mac Safari does work.
  3. With Microsoft Windows most recent browser release, but Internet Explorer should work, at least older versions.